Jump to content
Welcome, Guest
Existing user? Sign In

Sign In



Sign Up
The MatriX
  • Welcome To Ghbsys
  • CS GO Streaming Version is released. Have fun streaming while cheating!
  • Have a Payment Issue? Send us a Support ticket.
  • Make a thread if you need support or join our discord for live support.
  • Have Suggestions? Make a thread and you'll earn Ghbsys Points for implemented suggestions.
  • Join our discord to stay well connected! Don't forget to integrate your discord to the site
  • Pssst, you are awesome!

    Welcome to [GHB] - GAmEhAcKbAsTaRdS Forum

    Welcome to [GHB] - GAmEhAcKbAsTaRdS Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of [GHB] - GAmEhAcKbAsTaRdS Forum by signing in or creating an account.
    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page and make new friends
    • Send personal messages to other members.

    GHB Loader crashing upon start


    Recommended Posts

    Hey all. I downloaded the latest loader and tried to run it and neither the 32bit nor the 64 bit version are working.

     

    Symptoms: As soon as the loader is started, it briefly shows the splash image and then the process disappears.

     

    What I have done: I've read through the how to guide to look for missing pieces to the puzzle and I've followed the list of dependencies to the T and it hasn't solved the issue. I've also done some digging around and found other people were having this issue about 2 years ago and they said something about having .tmp files being created. However in my case, the loader did not create anything.

     

    I am puzzled as to why the loader is not working and I'm hoping for a fast solution as my vip timer is ticking.

     

    Thank you in advance.

    Link to post
    Share on other sites

    I've followed through that guide already as I mentioned above. I have installed all of the programs listed on that tutorial, both 32 and 64 bit versions. It hasn't fixed the problem.

    Link to post
    Share on other sites

    Ok I don't think you read my original post. There is no AV running on my computer and firewall is off as well. It's still doing the same thing.

    Link to post
    Share on other sites

    It's removed as much as it can be removed. The best i can do with it is to disable it on group policy. I dont think there's a way to completely remove it on windows 10

    Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.
    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...